AQ - Logging into the application
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 14:11 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:24 EST
Monitoring
Auth0 has corrected the issues they were having. All users should now be able to log into AQ again. We will be monitoring for any further issues.
Posted Dec 15, 2021 - 11:23 EST
Identified
We are currently investigating reported issues with logging into the AutoQuotes software. At this time users may be unable to authenticate with Auth0. One of our third-party vendors, Auth0 is currently having issues, they are working to correct the issues as quickly as they can. Once they have the issue resolved, those that are affected will be able to get into the program again. Further updates related to this incident will be posted here as they become available.
Posted Dec 15, 2021 - 10:49 EST
This incident affected: AQ CPQ.