AQ - All Systems
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 07:41 EDT
Monitoring
The vendor has implemented its fix to the issue at this time. We will be monitoring for any further connectivity issues.
Posted Jun 09, 2020 - 20:38 EDT
Identified
AQ is currently experiencing network connectivity issues at the datacenters hosting the AQ platform. We are working with the vendor to resolve this issue. Further updates will be posted as necessary.
Posted Jun 09, 2020 - 18:32 EDT
This incident affected: AQ CPQ, AQ CPQ Reports, AQ Design Solutions, AQ GO, AQ OrderStatus, AQ SKU, AQ Insight, AQ CPQ Projects API, AQ Contacts API, and AQ OrderStatus API.