AQ - Unable to Login
Incident Report for AutoQuotes, LLC
Resolved
Rolling back to the previous build has everyone working as expected. We will announce a new release date for the update when we have one.
Posted Nov 04, 2021 - 10:12 EDT
Monitoring
We have completed the process to go back to our previous build. All systems are back online.
Posted Nov 04, 2021 - 08:10 EDT
Identified
We are currently investigating reported issues with the update that was released last night. At this time users will be unable to login, we are currently rolling back to our previous release and should be back online shortly. The AQ development team is working to identify the issues with the build and we will schedule a new release date once we have corrected the issues. Further updates related to this incident will be posted here as they become available.
Posted Nov 04, 2021 - 07:51 EDT
This incident affected: AQ CPQ and AQ CPQ Reports.