AQ - Report Printing
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 16:57 EDT
Monitoring
A corrective fix has been deployed for this incident, and the AQ development team is continuing to monitor for any further issues.
Posted Jul 06, 2020 - 15:49 EDT
Investigating
We are currently investigating reported issues with printing Reports. At this time users may be unable to print reports. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Jul 06, 2020 - 15:37 EDT
This incident affected: AQ CPQ and AQ CPQ Reports.