AQ - Logging into the application
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 15:53 EST
Monitoring
We have deployed a fix for the issue with logging into the application. At this time users should be able to log into the application again. We will be monitoring the fix for any further issues.
Posted Dec 28, 2021 - 09:40 EST
Identified
We have found the cause of the issue with logging into the application. At this time users may be unable to log into the application. The AQ development team is working to restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Dec 28, 2021 - 09:28 EST
Investigating
We are currently investigating reported issues with logging into the application. At this time users may be unable to log into the application. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Dec 28, 2021 - 07:27 EST
This incident affected: AQ CPQ and AQ CPQ Reports.