AQ - Logins
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 16:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 15:07 EST
Identified
We have identified the issue as being with our third-party login management provider, Auth0. They are working to correct the issue currently.
Posted Dec 16, 2021 - 13:25 EST
Investigating
We are currently investigating reported issues with logging into the software. At this time users may be unable to log into the software. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Dec 16, 2021 - 13:01 EST
This incident affected: AQ CPQ.