AQ Insight Outage
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 14:27 EST
Identified
We are currently experiencing issues with AQ Insight. At this time users will be unable to access AQ Insight. The AQ engineering team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Nov 17, 2020 - 12:11 EST
This incident affected: AQ Insight and AQ Insight Pro.