AQ - Designer Launch
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 08:52 EDT
Monitoring
We have found the cause of the issue and have implemented a solution. Everyone should be able to log into Design Solutions again now.
Posted Sep 15, 2021 - 17:15 EDT
Identified
We are currently investigating reported issues with AutoQuotes Designer Launching. At this time users may be unable to open Design Solutions. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Sep 15, 2021 - 15:54 EDT
This incident affected: AQ Design Solutions.