AQ - Logging into the application.
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 08:04 EDT
Monitoring
Our server provider has identified the issue and has put a fix in place. We will continue to monitor the situation for any further issues. At this time our systems are operational though you may see some slight delays in performance for the next hour or so.
Posted Apr 01, 2021 - 19:18 EDT
Update
We have identified the issue at this time. Our third-party server provider is having issues at the moment. They are working to correct them and once they have them corrected, we expect to be back online. We do not currently have an ETA on when their issue will be corrected.
Posted Apr 01, 2021 - 18:30 EDT
Identified
We are currently investigating reported issues with accessing AutoQuotes. At this time users may be unable to use the program. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Apr 01, 2021 - 17:55 EDT
This incident affected: AQ CPQ, AQ CPQ Reports, AQ Design Solutions, and AQ GO.