AQ Insight Outage
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 16:31 EST
Monitoring
The AutoQuotes engineering team has completed the data update. Insight is now back to normal working status. We will be monitoring this for the next few hours to ensure there are no further issues.
Posted Mar 03, 2021 - 16:09 EST
Update
The AutoQuotes engineering team has found the cause of the issue. Access to Insight has been restored, we are now working to update the data to be current again. Once this is completed, we will send out another update to this outage.
Posted Mar 03, 2021 - 14:59 EST
Identified
We are currently investigating reported issues with AQ Insight. At this time users may be unable to view their Insight data. The AQ engineering team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Mar 03, 2021 - 09:31 EST
This incident affected: AQ Insight, AQ Insight Pro, and AQ Insight Reps.