AQ Catalog Slowness
Incident Report for Revalize
Monitoring
We have deployed a solution last evening and are monitoring for any further issues
Posted Apr 10, 2024 - 08:06 EDT
Investigating
We are currently investigating reported issues with performance in the Catalog. At this time users may be seeing slowness when searching the catalog. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Apr 09, 2024 - 16:14 EDT
This incident affects: AQ CPQ and AQ Catalog.