AQ - Login Outage
Incident Report for AutoQuotes, LLC
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 15:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2020 - 11:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 11:23 EDT
Investigating
We are currently investigating reported issues with logging into AQ. At this time users may be unable to access AQ. The AQ development team is working to identify the issue and restore full system functionality. Further updates related to this incident will be posted here as they become available.
Posted Mar 21, 2020 - 08:45 EDT
This incident affected: AQ CPQ.